"Oops... an error has occurred" popup in Expensify

Incident Report for Expensify

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 15:07 UTC

Investigating

Some users are reporting an "Oops... an error has occurred" pop-up message when accessing certain pages of an Expensify account. We are working on resolving this pop-up as soon as possible. We apologize for the inconvenience.
Posted Jun 09, 2025 - 17:40 UTC
This incident affected: Expensify Website And Mobile App, SmartScan, Report PDFs, Integration APIs, Support Message Deliverability, and Expensify Chat and Messaging.